rassemblement des passionnés de l'Africa Twin et du trail


    Problème électrique suite à panne, fusible ?

    Partagez

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 19:08

    Branche arrivée d'essence en directe...  La gravité fera le reste
     Vécu réservoir plein...


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 19:09

    jl-l a écrit:Siiii le démarreur tourne il te faut vérifier l'allumage et l'arrivée d'essence....
    C'est en cours pour l'arrivée d'essence, la pompe ne semble pas fonctionner.

    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 19:21

    jl-l a écrit:Branche arrivée d'essence en directe...  La gravité fera le reste
     Vécu réservoir plein...
    Merci, c'est ce que je voulais tenter sans être certain que ça marche.
    Je tente ça...

    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 19:40

    C'est bon, la moto a pu démarrer.
    Par contre, il y a toujours le problème code/phare et du tripmaster.
    C'est déjà une bonne chose merci.
    La pompe à essence était coupable.
    Il me reste à en trouver une quelque part ou à réparer celle-ci.

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 19:42

    Les contacts pour 30 euros sur wemoto 


    Maintenant contrôle les tensions !!!


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 20:16

    jl-l a écrit:Les contacts pour 30 euros sur wemoto 


    Maintenant contrôle les tensions !!!
    Ce sont les contacts de la pompe qui lâchent ?
    Il n'y a rien d'apparent, tout semble nickel, pas de points noirs, les charbons sont encore bons en apparence.

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 20:20

    Les contacts un peu comme les "vis patinées" de l'ancien temps


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    VIOLETTE

    Localisation : Calais
    Année de la moto : RD03 1988 - RD07 A 2003 - 1150 GS ADV 2003 - CRF 1000 2016
    Messages : 6722
    Date d'inscription : 10/10/2009
    Age : 47

    Re: Problème électrique suite à panne, fusible ?

    Message par VIOLETTE le 8/6/2016, 20:24

    Vis platinées...  Wink


    _________________


    Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet. Georges Courteline

    Une association de passionnés : Africa Twin Club de France  Rejoins-nous !

    AT Days 2017 en Alsace : Clic  ici 

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 20:27

    Correcteurs automatiques 

    Plus d'internet chez moi depuis hier....  Suis sur le tel... 

    J'ai une photo mais j'arrive pas à l'insérer... 

    Je peux te la mettre en mail violette ?


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    VIOLETTE

    Localisation : Calais
    Année de la moto : RD03 1988 - RD07 A 2003 - 1150 GS ADV 2003 - CRF 1000 2016
    Messages : 6722
    Date d'inscription : 10/10/2009
    Age : 47

    Re: Problème électrique suite à panne, fusible ?

    Message par VIOLETTE le 8/6/2016, 20:44

    Avec plaisir Jean-Louis.   king


    _________________


    Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet. Georges Courteline

    Une association de passionnés : Africa Twin Club de France  Rejoins-nous !

    AT Days 2017 en Alsace : Clic  ici 

    VIOLETTE

    Localisation : Calais
    Année de la moto : RD03 1988 - RD07 A 2003 - 1150 GS ADV 2003 - CRF 1000 2016
    Messages : 6722
    Date d'inscription : 10/10/2009
    Age : 47

    Re: Problème électrique suite à panne, fusible ?

    Message par VIOLETTE le 8/6/2016, 21:04

    Jean-Louis, pas moyen de télécharger ta photo.
    J'ai trouvé celle-ci.
    Cela te convient-il ?   Wink



    _________________


    Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet. Georges Courteline

    Une association de passionnés : Africa Twin Club de France  Rejoins-nous !

    AT Days 2017 en Alsace : Clic  ici 

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 21:08

    Voilà,  ce sont ces petits contacts qui s'usent


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 23:29

    jl-l a écrit:Voilà,  ce sont ces petits contacts qui s'usent
    Ok, merci pour la photo Violette, c'est ce qui cause la panne de la pompe ?
    Et en les changeant on est certain que ça reparte ?

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 8/6/2016, 23:32

    Il est exeptionnel que le reste de la pompe lâche... 

    Je rajouterai simplement qu'une pompe de remplacement type facet (une vrai, pas une copie)apporte un léger plus en souplesse...  Mais très léger... 

    Exemple de fournisseur pour la facet: Www.bio-clic.com


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 8/6/2016, 23:56

    jl-l a écrit:Il est exeptionnel que le reste de la pompe lâche... 

    Je rajouterai simplement qu'une pompe de remplacement type facet (une vrai, pas une copie)apporte un léger plus en souplesse...  Mais très léger... 

    Exemple de fournisseur pour la facet: Www.bio-clic.com
    Merci, commande des pièces faite sur Wemoto.
    J'ai regardé la petite vidéo, ça a l'air relativement simple à faire.

    J'ai vu aussi la pompe "Facet", pas trop chère mais d'une forme particulière, il faut sûrement bidouiller un peu pour l'installer.

    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 9/6/2016, 07:09

    J'ai été agréablement surpris par le nombre de réponses constructives que j'ai pu avoir en moins de 24h.
    Merci à tous (et à toutes).

    Il me reste à trouver le problème au niveau des codes / phares.
    En position code, rien ne s'allume
    En position phare, les deux ampoules sont allumées.
    Il doit y avoir un relais défectueux quelque part.

    Pour le tripmaster, il avait déjà des soucis, les chiffres s'affichaient mais plus rien ne marchait.
    Maintenant je n'ai même plus l'affichage, juste la lumière de fond.
    J'avais trouvé un contact qui réparait, il faut que je retrouve.

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 9/6/2016, 07:22

    Pour le trip,  sur le bon coin, ou sur le forum (outil "recherche") 

    Mais j'insiste,  contrôle tes tensions... 

    Et à l'occasion pose un voltmètre sur la moto


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par lukyfish le 9/6/2016, 08:02

    jl-l a écrit:Mais j'insiste,  contrôle tes tensions... 

    Et à l'occasion pose un voltmètre sur la moto
    Je ferai ces contrôles.

    Quel est l'intérêt du voltmètre en permanence ?
    Anticiper les pannes ou les problèmes ?
    On trouve ça où ?
    Il doit y avoir des exemples de montage sur ce forum.
    J'ai vu quelques montages sympas avec prise allume-cigare ou USB au niveau du tableau de bord.
    De quoi améliorer mon AT.

    J'ai aussi essayé la nouvelle Africa Twin, j'ai bien aimé.
    Mais encore chère...

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 9/6/2016, 08:14

    Exactement,  traiter le problème rapidement.... 

    Quand ton regul t'envoie 16 v...  Tu es bien content de le savoir avant de péter tout le reste... 

    Pour le montage,  tu peux regarder le mien comme celui d'autres, ou créer un post spécial 

    Je dirais juste d'anticiper sur tes besoins futur... Si tu veux mettre juste un voltmètre,  tu peux le repiquer sur un 12 v existant, mais si tu veux d'autres choses, poignées chauffantes,prises usb,  éclairage additionnel.... Le boulot n'est pas le même... 

    En premier, contrôle les.tensions et viré la.connectique des 3 fils jaunes


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 3873
    Date d'inscription : 11/10/2009
    Age : 57

    Re: Problème électrique suite à panne, fusible ?

    Message par TiTi le 9/6/2016, 08:57

    Est-ce que les 2 codes fonctionnaient ne même temps ?

    Si oui c'est qu'il y a eu un pontage. S'il a été fait sans ajout d'un relai, c'est ton commodo qui a cramé.

    job

    Localisation : maine et loire
    Année de la moto : 1000 CRF
    Messages : 982
    Date d'inscription : 13/03/2011
    Age : 57

    panne rd07

    Message par job le 9/6/2016, 11:00

    Salut
    pour ce qui est de la pompe a ess j'ai toujours modifier par des pompes a dépression MIKUNI mini 30L et plus jamais de soucis !

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 9/6/2016, 11:17

    J'ai eu les 3 pompes ...

    Je préfére la facet, plus souple et plus fiable

    La dépression (que j'ai actuellement, mais elle était posée à l'achat) j'ai eu 2 fois un "vaperloock" dessus ... et ce n'est pas un phénomène isolé, pas courant mais ça arrive...

    Bref, l'origine avec des contacts d'avances ou une facet ... (pour moi en tout cas)


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3503
    Date d'inscription : 02/02/2010
    Age : 48

    Re: Problème électrique suite à panne, fusible ?

    Message par jl-l le 10/6/2016, 16:50

    pour te donner une idée, une prise bien cramée / carbonisée

    (trouvé chez nos cousins ) 



    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    lukyfish

    Localisation : Sergines (89) Yonne
    Année de la moto : 1994 et 85.000 kms
    Messages : 37
    Date d'inscription : 21/07/2015
    Age : 48

    Relais

    Message par lukyfish le 29/6/2016, 08:28

    Quel est le relais qui commande la pompe à essence ? (s'il y en a un)

    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 3873
    Date d'inscription : 11/10/2009
    Age : 57

    Re: Problème électrique suite à panne, fusible ?

    Message par TiTi le 29/6/2016, 09:18

    Inutile de poser les questions plusieurs fois...

    Contenu sponsorisé

    Re: Problème électrique suite à panne, fusible ?

    Message par Contenu sponsorisé Aujourd'hui à 13:23


      La date/heure actuelle est 7/12/2016, 13:23