rassemblement des passionnés de l'Africa Twin et du trail

les photos

    Restauration RD03

    Partagez
    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 15/6/2018, 10:17

    Le joint va avec le pot d'origine.
    En général on ne le met pas avec un adaptable.
    avatar
    simba.web

    Localisation : Région Grand Est
    Année de la moto : 1988
    Messages : 645
    Date d'inscription : 07/11/2009
    Age : 45

    Re: Restauration RD03

    Message par simba.web le 15/6/2018, 12:59

    Eh ben tu as de la chance alors Smile
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 15/6/2018, 21:05

    Le joint d'origine, je l'ai, mais il est beaucoup trop gros pour mon silencieux. Je vais essayer de faire une photo.

    Pour le régulateur, je le connecte en direct à l'alternateur ? Avec des cosses manchons ?
    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 15/6/2018, 22:52

    Soudure à l'étain et gaine thermo (2 couches).
    Et écarter les fils, ne pas les scotcher ensemble.
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 17/6/2018, 12:40

    Bon, après une recherche minutieuse, j'ai trouvé plusieurs fuites d'huile:

    • au niveau du cache culbuteurs arrière: j'ai repris le serrage, ça semble ok sinon il faudra changer le joint de couvercle;
    • au niveau du bouchon de vidange: c'est là que ça suintait le plus (normal, c'est ce que j'ai touché en dernier...), serrage repris et c'est OK;
    • peut-être entre les 1/2 carters... j'ai repris le serrage des vis de 8 mais avec parcimonie...


    En faisant tourner la moto sans la selle, j'ai vu une chose très intéressante: la connectique régulateur/alternateur fume !! Les fils en amont et en aval sont brûlants. Ça n'est pas une histoire d'étincelles qui arqueraient dans les connecteurs mais bien des fils hyper chauds. je ne pense pas que supprimer les connecteurs résolve l'affaire. Je pense qu'il va falloir changer de technologie. Je crois que le pont de diodes du régulateur émet beaucoup de chaleur lors de son fonctionnement. On revient à la technologie Mosfet.... qui bénéficie de 30 ans d'avancée...

    J'ai aussi passé les câbles de puissance et de commande des phares additionnels. Reste à trouver le bon endroit pour raccorder tout ça...
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 17/6/2018, 12:48

    Pour la fuite à l'échappement, je vais essayer avec ça... sans grande conviction:

    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 17/6/2018, 18:52

    Mosfet mais sans connecteur, fils jaunes directement sur le régul !
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 19/6/2018, 18:25

    Bon, ça fuit toujours au niveau carter.... Pffff

    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 19/6/2018, 18:32

    Tu avais monté à la pâte à joint ?
    avatar
    naisse clement

    Localisation : pamiers (09)
    Année de la moto : 1989
    Messages : 3571
    Date d'inscription : 10/10/2009
    Age : 31

    Re: Restauration RD03

    Message par naisse clement le 19/6/2018, 19:08

    ça c'est vraiment chiant car ce joint faut tout redémonter. Allez ça va le faire Captain

    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 25/6/2018, 16:18

    Oui oui, j'ai remonté à la pâte à joints:



    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 25/6/2018, 16:19

    Pour la fuite à l'échappement, je pense qu'une bague entre le collecteur et le silencieux est inenvisageable, elle serait trop fine. J'ai mesuré vite flash 42,5 mm de diamètre de collecteur. 5Mais je n'ai pas sorti le silencieux, il faudrait déposer également les supports de valises.... Suspect Suspect Suspect )

    Je pense plutôt utiliser ça:

    avatar
    gerard

    Localisation : Paris
    Année de la moto : RD07A de 2002 & quelques teutonnes ...
    Messages : 4944
    Date d'inscription : 18/10/2009
    Age : 57

    Re: Restauration RD03

    Message par gerard le 26/6/2018, 14:12

    CptFlam76 a écrit:Oui oui, j'ai remonté à la pâte à joints:



    C'est bien propre et beau tout ça, bravo ! y'a plus qu'à fermer ...
    avatar
    naisse clement

    Localisation : pamiers (09)
    Année de la moto : 1989
    Messages : 3571
    Date d'inscription : 10/10/2009
    Age : 31

    Re: Restauration RD03

    Message par naisse clement le 26/6/2018, 15:27

    gerard tu es à la bourre, le moteur est fermé depuis longtemps mais par contre il fuit un peu
    avatar
    gerard

    Localisation : Paris
    Année de la moto : RD07A de 2002 & quelques teutonnes ...
    Messages : 4944
    Date d'inscription : 18/10/2009
    Age : 57

    Re: Restauration RD03

    Message par gerard le 26/6/2018, 15:48

    naisse clement a écrit:gerard tu es à la bourre, le moteur est fermé depuis longtemps mais par contre il fuit un peu
    "y'à plus qu'à fermer" (sur la photo) ... Wink lol! Sleep
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 28/6/2018, 18:53

    Vous utilisez les poignées chauffantes ces jours-ci ? lol!  Moi non plus.

    J'ai donc trouvé bizarre que le voyant clignote violet... Un petit tour dans la doc... "Tension trop bas..." Bigre !! affraid 

    Ca + les fils du RR qui fument, il est grand temps de lever la selle avant qu'elle ne serve de jardinière aux pompiers.







    Meuh non, c'est pas chaud... Des connecteurs touts neufs...

    Bon, on vire et on connecte en direct.



    Essai: ok. Par contre, en 5 minutes chrono, le régulateur est brûlant... C'est brûlant aussi chez vous ?

    C'est officiel, je suis le premier propriétaire de RD03 équipé d'un barbecue électrique intégré. cheers Ne manque plus qu'un compartiment à brochettes.
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 28/6/2018, 18:56

    Sinon, j'ai mis de la pâte de montage entre le silencieux et le collecteur d'échappement; je vous dirai si c'est étanche.

    J'ai aussi redonné 1/4 de tour au filtre à huile qui avait la goutte au nez...
    avatar
    gaston62

    Localisation : Dans le grand sud
    Année de la moto : 1998
    Messages : 920
    Date d'inscription : 12/10/2009
    Age : 56

    Re: Restauration RD03

    Message par gaston62 le 29/6/2018, 07:11

    Pour t'on barbecue électrique déplaçable Very Happy lol! l'or de l"essais les fil étais comment ??  Car si regul chauffe et fil de alternateur brûle il doit y avoir un bug sur ton circuit ,si les fil sont chaud avant ou après ces de la que viens le bug reste plus qu'a trouver ou ?dans le circuit ???
    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 29/6/2018, 07:37

    Les régul 'ancienne génération" chauffent, c'est tout à fait normal !
    Le mien arrivait à dépasser les 70° en été (le thermomètre n'allait pas plus haut).

    Vos appareils électroniques (décodeur, écran...) ne chauffent pas ?

    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 29/6/2018, 08:59

    TiTi a écrit:Les régul 'ancienne génération" chauffent, c'est tout à fait normal !
    Le mien arrivait à dépasser les 70° en été (le thermomètre n'allait pas plus haut).

    Vos appareils électroniques (décodeur, écran...) ne chauffent pas ?

    Si si, bien sûr, ça chauffe. Mais pas au point d'être brûlant ni de faire fondre la prise de la télé... Et puis la télé n'est pas installée sur un jerrycan d'essence posé entre mes cuisses... lol!

    Avec les régulateurs nouvelles générations, type Mosfet, ça chauffe autant ou pas ?

    J'ai beau essayer de sonder ma mémoire, je ne me rappelle plus pourquoi un point de diodes chauffe. A part si la section des fils est trop faible...
    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 29/6/2018, 09:21

    Le régul rejette en calories la puissance fournie par l'alternateur et pas consommée sur la moto.


    seblob

    Localisation : Toulouse
    Année de la moto : 1992 1989
    Messages : 895
    Date d'inscription : 11/10/2009
    Age : 37

    Re: Restauration RD03

    Message par seblob le 29/6/2018, 13:03

    Alors le régulateur d'origine il chauffe mais il est PREVU pour .
    Par contre tout le monde est d'accord que le type de connecteur choisi d'origine par Honda est insuffisant pour faire passer une telle intensité et donc pour peu qu'il y ait un micro poil d'oxydation, la connexion surchauffe. 

    Le régulateur mosfet est à peine tiède en comparaison du "grille pain" d'origine, mais par contre si la connectique ne suit pas, toujours autant d'intensité qui passent dans les fils et donc toujours autant de risque de tout cramer. 

    y'a pas le mieux c'est de souder direct les fils du régulateur mosfet à ceux du faisceau.

    A+
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 11/7/2018, 10:45

    Bon, je sentais bien que je n'étais pas loin d'avoir de nouveaux désagréments: la durée de charge de la batterie qui s'allonge, la connectique qui fond, le voyant de tension basse des poignées chauffantes...

    Bref, hier, le démarreur qui a une extinction de voix !!! Clic clic clic clic. Complètement aphone. A peine, un cliquetis de montre à gousset.

    Le temps de sortir la batterie et d'ouvrir les bouchons.... C'est sec...

    La batterie n'ayant que 18 mois et les éléments semblant encore en bon état, je la re-remplis d'eau déminéralisée et je la recharge.

    Ce matin, remontage et démarrage nickel. Sauf qu'à 2000 tr/min, la tension est déjà de 16,85 V aux bornes de la batterie. En accélérant à peine, je frôle les 17,5 V... Tu m'étonnes que ça bouille...

    Regulator broken. No more working. No good chief.
    avatar
    TiTi

    Localisation : Hérault (34)
    Année de la moto : 1996
    Messages : 4708
    Date d'inscription : 11/10/2009
    Age : 59

    Re: Restauration RD03

    Message par TiTi le 11/7/2018, 14:10

    Pas rouler...
    avatar
    CptFlam76

    Localisation : Le Havre
    Année de la moto : 1990 - XRV650
    Messages : 538
    Date d'inscription : 02/09/2010
    Age : 45

    Re: Restauration RD03

    Message par CptFlam76 le 11/7/2018, 17:37

    TiTi a écrit:Pas rouler...

    J'espère que la batterie n'a pas pris un pion aussi au passage...

    Contenu sponsorisé

    Re: Restauration RD03

    Message par Contenu sponsorisé


      La date/heure actuelle est 23/9/2018, 05:32