rassemblement des passionnés de l'Africa Twin et du trail


    [résolu]pompe a essence??

    Partagez

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    pompe a essence??

    Message par jean-francois le 7/6/2012, 17:01

    bonjour a tous

    j'ai lu pas mal de chose sur les pompes a essence de nos machines, mais je suis pas sur que se soit ça qui soit en cause sur la mienne

    explication :

    lundi aprem je fais un tour de 30 km , moto normale le lendemain en vu d'aller bosser ( 180kms A/R)
    je fais le plein a inter, premiere pompe pas de sp95 deuxieme ya mais ça coule pas vite

    je pars pour mes 90kms mais la moto manque de peche, aucune secousse ni broutage comme un manque d'essence tourne bien et demarre bien mais pas moyen de dépasser 120km/h la poignée dans le coin

    arrivé au lycee je déssosse la bete pour vidanger les cuves de carbu, et nettoyer le filtre aessence , rien d'anormal essence propre filtre aussi, je remonte tout et revien (90kms) meme symptome...

    j'ai remis 12 litre de sp95 a leclerc cette fois et j'attends de refaire un A/R

    a votre avis , c'est cette fameuse pompe ou l'essence qui a un souci? ou autre ...


    a oui RD04 89000kms

    dominique

    Localisation : albi 81
    Année de la moto : 1994
    Messages : 1208
    Date d'inscription : 09/10/2009
    Age : 58

    Re: [résolu]pompe a essence??

    Message par dominique le 7/6/2012, 17:58

    j'ai bien peur que tu es raison pour la pompe, le mieux, tu démontes le cache de ta pompe et regarde tes contacts, tu auras vite vu

    Si c'est les contacts, on peut les changer très facilement pour 31€, ou alors pompe à dépression 60€

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 7/6/2012, 19:06

    bon les contacts sont pas terribles donc je vais en commande un jeu

    Steph
    Admin
    Admin

    Localisation : Bordeaux , St Emilion
    Année de la moto : @T 1997
    Messages : 4237
    Date d'inscription : 10/10/2009
    Age : 48

    Re: [résolu]pompe a essence??

    Message par Steph le 7/6/2012, 19:32

    Pour la pompe c'est simple, si tu as le plein et que tu chuintes la pompe, si tu n'as pas de problème, c'est que c'est la pompe.

    Steph

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 7/6/2012, 20:23

    Steph a écrit:Pour la pompe c'est simple, si tu as le plein et que tu chuintes la pompe, si tu n'as pas de problème, c'est que c'est la pompe.

    Steph
    je viens de commander les contacts mais meme sans le plein je n'ai pas de probleme j'ai fais 180kms hors mis que j'ai une africa mazout et qu'a 120 je plafonne j'ai beau mettre la poignée a fond sa tire plus sur les bras ...

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 16/6/2012, 21:55

    bon j'ai changé les contacts ça fait vibré comment ça tiens le petit axe , je me demande comment ça fait pour pas se defaire tout le temps , mais bon j'ai fais un essai de 50 kms , ça marche pas mieux

    est ce que ça peut vraiment venir de la qualité du plein d'essence , ou j'ai un probleme aux carbus...
    lundi je vais essayer de refaire mon trajet travail de 180kms , en refaisant le plein le soir , et retour le lendemain voir si ça fait pareil


    HELP

    VIOLETTE

    Localisation : Calais
    Année de la moto : RD03 1988 - RD07 A 2003 - 1150 GS ADV 2003 - CRF 1000 2016
    Messages : 6710
    Date d'inscription : 10/10/2009
    Age : 47

    Re: [résolu]pompe a essence??

    Message par VIOLETTE le 16/6/2012, 23:39

    Salut,

    J'avais eu un problème dans le même genre
    malgré le remplacement de la pompe, c'était
    un jeu dans les cosses d'alimentation.
    Pourquoi ne pas toutes les vérifier (les é-
    carter) et un coup de WD 40 ne leur ferait
    pas de mal. Wink


    _________________


    Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet. Georges Courteline

    Une association de passionnés : Africa Twin Club de France  Rejoins-nous !


    AT Days 2017 en Alsace : Clic  ici 

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 17/6/2012, 12:02

    VIOLETTE a écrit:Salut,

    J'avais eu un problème dans le même genre
    malgré le remplacement de la pompe, c'était
    un jeu dans les cosses d'alimentation.
    Pourquoi ne pas toutes les vérifier (les é-
    carter) et un coup de WD 40 ne leur ferait
    pas de mal. Wink

    de qu'elle cosse tu parles, moi sur la pompe il y a pas de "prise" les fils vont direct dans le corp de pompe et sur les contacts ...

    jp87

    Localisation : saint léonard de noblat
    Année de la moto : 1994
    Messages : 1368
    Date d'inscription : 10/10/2009
    Age : 49

    Re: [résolu]pompe a essence??

    Message par jp87 le 17/6/2012, 21:05

    ben pour moi c'est pas un pb de pompe mais plutot de carburation;tu demontes une bougie et tu nous dit quelle couleur elle a

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 17/6/2012, 21:34

    jp87 a écrit:ben pour moi c'est pas un pb de pompe mais plutot de carburation;tu demontes une bougie et tu nous dit quelle couleur elle a

    justement c'est ce que je viens de faire j'allais vous en parler

    donc le cylindre arriere couleur chocolat normale , le cylindre avant noir depot sec, sa correspondrait a un melange trop riche selon les images qu'on peut trouver sur internet

    donc j'ai un carbu qui doit decoconner, bref , en gros si je comprend bien il me faut les démonter et les faire refaire les 2 a y etre , puis apres je sais pas comment on fait pour resynchroniser tous ça


    jp87

    Localisation : saint léonard de noblat
    Année de la moto : 1994
    Messages : 1368
    Date d'inscription : 10/10/2009
    Age : 49

    Re: [résolu]pompe a essence??

    Message par jp87 le 17/6/2012, 21:47

    voilà un bon netoyage des carbus,souffler les gicleurs ( attention il y a un petit tamis sur les gros gicleurs) et les reniflares,controler la bonne hauteur des aiguilles,le bon fonctionnement des flotteurs,et l'état des membranes.
    en plus de la syncro tu à les richesses à regler

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 19/6/2012, 22:03

    bon beh ça y est c'est démonté , non s'en mal : pas mal de vis rouillées, ça change du land ou tout est lubrifié a vie par les fuites Very Happy

    donc membrane du carbu avant hs donc a y etre on va faire les deux plus les joints de cuves , j'ai nettoyé les gicleur, mais je n'ai pas de filtre tamis, sur aucun, et vérifié les pointeaux

    pour les membranes j'ai comandé le kit de réparation de membranes librane , avec les joints de cuves et le port ça me revient a 85 euros dispo dans 15jours, j'avais regardé la ou j'ai commandé mes contact de pompe , mais a 140 le boisseau membrane, j'en suis a environ 300 euros

    j'espère que ça va tenir dans le temps un peu, il on l'air d'avoir adopté ça sur un autre forum consacré au V52 honda
    on vera bien de toutes façon j'ai aussi la pompe d'alimentation du land td5 a 365 euros en cours , alors pas trop le choix


    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 8/8/2012, 17:50

    bonjour a tous je rentre de vacances et me repenche sur la bete , toujours le même probleme, manque de puissance pas possible de dépasser 120 130

    donc on resume :
    j'ai changé les contacts de la pompe a essence
    j'ai changé les 2 membranes des carbu par des libranes, et nettoyé les carbus (une était déchirée)
    comme ça faisait toujours pareil, j'ai changé les 4 bougies qui avait environ 10 000km / 1 an

    et la re essai tout a l'heure , et pareil

    est ce qu'il serait possible que la pompe a essence n'envoi pas suffisament d'essence a partir de 5000 t/min malgré les contacts neuf , il semblerait qu'il y ai des legers (mais alors leger) à coup lorsque la poignée des gaz est ouverte à fond
    de même on a l'impression que le dernier quart de rotation de poignée de gaz ne fait aucun effet

    merci d'essayer de m'aider, là je seche un peu

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3495
    Date d'inscription : 02/02/2010
    Age : 48

    Re: [résolu]pompe a essence??

    Message par jl-l le 8/8/2012, 19:30

    question bête, le filtre à air est OK ???

    (et les entrée d'air ???)


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    Tfou

    Localisation : partout
    Année de la moto : AFRICA BLANCHE / AFRICA NOIRE/KAWA W 650/ BETA ALP 4
    Messages : 95
    Date d'inscription : 24/05/2012
    Age : 57

    Re: [résolu]pompe a essence??

    Message par Tfou le 8/8/2012, 20:28

    changer les contacts c'est nul, c'est de la camelote, j'ai essayé , pour pas beaucoup plus cher, et ca marche bien, monté sur mes deux africas, Wink

    je suis anti pompe a depression, excusez moi, c'est mon choix, j'ai eu , trop de merde avec

    http://www.bio-clic.com/pompe-facet-40105-huile-vegetale-carburant-pompe-facet.html

    et ca ca marche d'enfer, apres experience je monte de suite sur une africa achetée d'occase

    a toi de voir la sortie a commander pour brancher en entree ou sortie de pompe, ca vaut dans les deux euros pas plus, a la commande , dans le doute prend en deux, les frais de port te couvrirons a l'aise l'erreur de calibrage

    quand je vois ce que tu as deja depensé pour rien, membranes et bougies, ca vaut meme pas le prix de la pompe Wink

    seblob

    Localisation : Toulouse
    Année de la moto : 1992 1989
    Messages : 731
    Date d'inscription : 11/10/2009
    Age : 35

    Re: [résolu]pompe a essence??

    Message par seblob le 8/8/2012, 20:38

    Normalement avec le plein de carburant il y a moyen de se passer de la pompe à essence en reliant en direct les durites.

    Donc si en faisant celà là moto marche mieux, c'est ta pompe à essence qui m*rde. Mais bon pour moi une pompe à essence çà marche, ou pas.

    Faut voir aussi si la carburation est bonne, si la synchro des carbu est bonne, si y'a pas un starter qui déconne , comem dit plus haut si le filtre à air est propre...

    A+

    Tfou

    Localisation : partout
    Année de la moto : AFRICA BLANCHE / AFRICA NOIRE/KAWA W 650/ BETA ALP 4
    Messages : 95
    Date d'inscription : 24/05/2012
    Age : 57

    Re: [résolu]pompe a essence??

    Message par Tfou le 8/8/2012, 20:45

    non sébastien, un carbu ou un filtre ne deconne pas d'un seul coup, une pompe oui Wink

    désolé jf , je n'avais pas vu tes messages avant, sachant qu'en juin j'etais en vacances Crying or Very sad

    deja, les bougies de dix mille bornes ca se change pas, au pire il y en a deux par cilyndre , ca serait de la malchance que tout soit grillé, surtout quand ca demarre bien et que ca roule normal,

    apres, si ta moto tournait bien, c'etait pas le carbu,meme si elle plafonnait a 120, bon les membranes possible, mais dans ce cas tu aurais du faire au moins cher et sachant que c'est la pompe qui merde( panne pas chere) ben tu n'as plus qu'a maintenant

    mais monte une facet, le lien plus haut, n'écoute pas les autres ils sont mechants lol!

    remarque que, avant toute chose, attend, je regarde ce week end s'il me reste une pompe d'origine en etat, tu feras un essai, mais je vérifie avant si je l'ai gardée Wink



    Dernière édition par Tfou le 8/8/2012, 21:49, édité 1 fois

    jl-l

    Localisation : nord / lille /france
    Année de la moto : Africa RD07A
    Messages : 3495
    Date d'inscription : 02/02/2010
    Age : 48

    Re: [résolu]pompe a essence??

    Message par jl-l le 8/8/2012, 21:48

    avec le filtre à air, vérifie aussi les raccords et prises (fuite en l’occurrence) d'air ...

    Et je plusois pour la facet ... (une "40105")

    + 2 embouts de 8 mm Droits pour un 07 si ma mémoire est OK ..


    _________________
    AT Days 2017, en Alsace c'est là : Clickkk ici

    Mon Africa Twin :  

    RD07A de 2002 robe de 98


    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 8/8/2012, 22:26

    alors
    dans l'ordre ou le desordre je sais pas trop en fonction des inters

    les membrane c'etait pas du luxe puisque , ce qui m'a fait demonter les carbu , c'etait le fait que les bougies du cylindre avant etaient noires et poudrées, et qu'effectivement j'avais la membrane du carbu avant dechirée,
    avant ça j'avais fait les contacts de pompe car facilement faisable et pas cher , et je n'avais pas regardé les bougies

    apres avoir fait tout ça, et comme ca marchait pas mieux je me suis dit les bougies avant on du prendre un shoot en roulant ainsi , d'ou le changement des 4 bougies

    le filtre est quasi neuf 5000km , par contre j'ai la grosse durit d'air entre la boite a air et le collecteur qui passe sous le reservoir , qui est un peu dechiré au niveau des gros colliers ( c'est une rd 04 filtre sous la selle)mais je vois pas en quoi ça peu perturber la carburation, et causer se manque de puissance , au pire une petite quantité d'air non filtré passe...

    je tiens a preciser que la moto démarre nickel et roule tres bien , j'ai encore fait 30 km avec le ralenti est stable , d'ailleurs un peu plus qu'avant peut etre la membrane etait deja dechiré avant ?
    je l'ai eu a 65000kms

    les starter je l'ai ai un peu graissé au remontage pour que ça coulisse bien , il y en avait un des 2 qui etait un peu oxydé, mais c'etait surement pas d'hier

    moi je veux bien acheté une facet , j'ai vu que raoul avait fais un post avec le montage , mais si c'est pas ça ? , encore 80euros , il y a pas un moyen de controler le debit de cette pompe ?

    seblob

    Localisation : Toulouse
    Année de la moto : 1992 1989
    Messages : 731
    Date d'inscription : 11/10/2009
    Age : 35

    Re: [résolu]pompe a essence??

    Message par seblob le 9/8/2012, 01:09

    Tfou a écrit:non sébastien, un carbu ou un filtre ne deconne pas d'un seul coup, une pompe oui Wink


    Euh, ben comme dit pour moi la pompe elle marche, ou elle marche pas, donc je vois pas trop comment elle pourrait marcher pour faire fonctionner la moto jusqu'a 120, mais ne pas marcher suffisamment bien pour que la moto dépasse le 120.
    Celà dit, j'ai donné une méthode pour voir si c'est la pompe ou pas, la virer provisoirement et donc laisser le réservoir (plein à alimenter les carbu en direct).

    Aprés je n'ai jamais dit qu'un carbu ou un filtre devait obligatoirement déconner d'un coup, celà dit pour un filtre, ben plus il se colmate moins il laisse passer d'air, forcément se sont en premier les hauts régimes qui seront pénalisés ainsi que les accélérations.

    Quand à un carbu, dans la réalité il peut fonctionner à 100 % de ses possibilité jusqu'a ce qu'une ridicule crasse viens boucher un truc et là ta moto m*rde totalement.
    Seulement je pense pas à çà car la moto n'irait pas jusqu'a 120 si vraiment le carbu m*rdait grave, par contre si il est mal réglé, çà peut réduire les performances du moteur, et donc si il perd de la puissance ben à une certaine vitesse il refuse d'aller au delà.

    Genre il fait chaud ce qui enrichie la carburation, pour peu qu'elle soit elle même déja réglée un peu trop riche ... Et si tu rajoute à celà un filtre à air colmaté qui va encore plus enrichir la carburation tu va finir par avoir une bécane qui démarre à froid sans le starter mais qui par cotnre une foi chaud ben amrceh comme si tu roulais starter à fond Laughing.

    A+

    Tfou

    Localisation : partout
    Année de la moto : AFRICA BLANCHE / AFRICA NOIRE/KAWA W 650/ BETA ALP 4
    Messages : 95
    Date d'inscription : 24/05/2012
    Age : 57

    Re: [résolu]pompe a essence??

    Message par Tfou le 9/8/2012, 07:52

    j'ai eu les memes troubles avec une pompe a depression, la premiere achetée groupée par le club, la seconde une de tdm, parfois cela marchait bien, parfois je ne depassais pas le 110, l'esemble bien monté et vérifié par un mécano pro
    pour vérifier le débit , a part deboiter la sortie et compter les gouttes lol!
    j'essaierai de me faire preter une pompe en etat a un voisin du club,, sinon commme je t'avais ecris je regarderai si il m'en reste une ce week end mais je n'en suis pas certain

    as tu essayé de rouler avec le bouchon de reservoir ouvert, des fois que la mise a l'air du reservoir ne se ferait pas

    Pour les pieces que tu as changé, c'est vrai qu'a ton kilometrage , c'est jamais perdu Wink

    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 9/8/2012, 10:46

    j'ai touché a aucun réglage du carbu , et je les ai pas déacouplé, pour la mise a l'air du reservoir , elle doit se faire par le bouchon je suppose, il y a pas d'autre reniflar

    pour la pompe je sais pas si c'est comme les land a membrane, mais une membrane poreuse, ou pas completement déchiré , et la pompe marche normalement jusqu'a un certain moment ou le carbu n'est pas assez gavé
    coment est foutu l'interieur de cette pompe?

    je pense que je vais commander une facet pale , ça fera encore 70 euros ...

    si il y avait un gros probleme moteur , on l'entendrait claqué non ? et la becane fumerait avec une segmentation usée

    jp87

    Localisation : saint léonard de noblat
    Année de la moto : 1994
    Messages : 1368
    Date d'inscription : 10/10/2009
    Age : 49

    Re: [résolu]pompe a essence??

    Message par jp87 le 9/8/2012, 21:33

    tu serais pas en 34ch !!! lol!

    oué,met une pompe neuve et un filtre à essence neuf et verifie le robinet
    c'est un manque d'essence que tu as.





    jean-francois

    Localisation : Lunel 34
    Année de la moto : 1991
    Messages : 151
    Date d'inscription : 24/08/2010
    Age : 37

    Re: [résolu]pompe a essence??

    Message par jean-francois le 10/8/2012, 11:05

    j'ai commandé une facet... la suite apres montage

    Tfou

    Localisation : partout
    Année de la moto : AFRICA BLANCHE / AFRICA NOIRE/KAWA W 650/ BETA ALP 4
    Messages : 95
    Date d'inscription : 24/05/2012
    Age : 57

    Re: [résolu]pompe a essence??

    Message par Tfou le 13/8/2012, 18:54

    je l'ai montée comme cela sur les deux africas, ca tient super, n'essaye pas de la rentrer dans le caoutchouc d'origine, avec beaucoup de peine tu y arriveras, mais ca tiendra pas Wink


    au fait, j'avais ecris, il me reste bien une pompe d'origine en etat, mais bon, tu as fais le bon choix, normalement sur blue oil ca livre tres rapidement





    Contenu sponsorisé

    Re: [résolu]pompe a essence??

    Message par Contenu sponsorisé Aujourd'hui à 19:25


      La date/heure actuelle est 4/12/2016, 19:25